Why do I keep having to sign in?

If you find a problem or you just want to tell us how great this forum is, post it here!!!
(We do listen!)
User avatar
STEVE333
Milky Way Ambassador
Articles: 0
Posts: 1098
Joined: Sat May 11, 2019 5:01 pm
Location: Santa Cruz, Ca, USA

TSS Awards Badges

TSS Photo of the Day

Why do I keep having to sign in?

#1

Post by STEVE333 »

Recently (last few days) I keep getting signed-out of the forum. Yesterday I had to sign-in probably 20 times or maybe more. While in the middle of responding to some comments on one of my posts, I would get signed-out. I would sign-in, start to answer a response, and get signed-out again. This happened over and over.

I always check the Remember Me box.

Any ideas?

Steve
Steve King: Light Pollution (Bortle 5)
Telescope + Mount + Guiding: W.O. Star71-ii or ES ED102 CF + iOptron CEM40 EC + Orion Magnificent Mini AutoGuider
Camera: ASI 1600MM Pro + EFW Filter Wheel + ZWO 7nm Ha & Sii + Chroma 3nm Oiii + ZWO LRGB Filters
Software: PHD2; APT; PixInsight **** My AP website: www.steveking.pictures ****

Image
User avatar
Gordon
Site Admin
Articles: 183
Posts: 2920
Joined: Wed Apr 24, 2019 10:52 pm
Location: Cottonwood, AZ
Contact:

TSS Awards Badges

Re: Why do I keep having to sign in?

#2

Post by Gordon »

STEVE333 wrote:
Fri Jan 17, 2020 2:19 am
Recently (last few days) I keep getting signed-out of the forum. Yesterday I had to sign-in probably 20 times or maybe more. While in the middle of responding to some comments on one of my posts, I would get signed-out. I would sign-in, start to answer a response, and get signed-out again. This happened over and over.

I always check the Remember Me box.

Any ideas?

Steve


Hi Steve
It could be a number of things. First off, which browser are you using?
Gordon
Scopes: Explore Scientific ED80CF, Skywatcher 254N, Orion ST80, Orion Atlas EQ-g mount, Orion SSAG guider. Baader MPCC MkIII coma corrector, Vixen 70mm refractor. Lunt LS35THa solar scope. Skywatcher EQ5pro mount. Imagers: ZWO ASI1600 MM Cool, ZWO ASI174mm-C (for use with my Quark chromosphere), ZWO ASI120MC Filters: LRGB, Ha 7nm, O-III 7nm, S-II 7nm Eyepieces: a few, Primary software: Cartes du Ciel, EQMOD, SGP, Nebulosity, Photoshop, StarTools V1.4
Blog: http://ghswen.blogspot.com/
Image
User avatar
STEVE333
Milky Way Ambassador
Articles: 0
Posts: 1098
Joined: Sat May 11, 2019 5:01 pm
Location: Santa Cruz, Ca, USA

TSS Awards Badges

TSS Photo of the Day

Re: Why do I keep having to sign in?

#3

Post by STEVE333 »

Gordon wrote:
Fri Jan 17, 2020 3:14 am
STEVE333 wrote:
Fri Jan 17, 2020 2:19 am
Recently (last few days) I keep getting signed-out of the forum. Yesterday I had to sign-in probably 20 times or maybe more. While in the middle of responding to some comments on one of my posts, I would get signed-out. I would sign-in, start to answer a response, and get signed-out again. This happened over and over.

I always check the Remember Me box.

Any ideas?

Steve


Hi Steve
It could be a number of things. First off, which browser are you using?


Google Chrome
Steve King: Light Pollution (Bortle 5)
Telescope + Mount + Guiding: W.O. Star71-ii or ES ED102 CF + iOptron CEM40 EC + Orion Magnificent Mini AutoGuider
Camera: ASI 1600MM Pro + EFW Filter Wheel + ZWO 7nm Ha & Sii + Chroma 3nm Oiii + ZWO LRGB Filters
Software: PHD2; APT; PixInsight **** My AP website: www.steveking.pictures ****

Image
User avatar
yobbo89
Milky Way Ambassador
Articles: 0
Posts: 1373
Joined: Sat May 11, 2019 7:44 pm
Location: australia qld brisbane

TSS Photo of the Day

Re: Why do I keep having to sign in?

#4

Post by yobbo89 »

I get the same thing, I'm signed in on 3 devices and it's simply not enough, I need more TSS!
scopes :gso/bintel f4 12"trust tube, bresser messier ar127s /skywatcher 10'' dob,meade 12'' f10 lx200 sct
cameras : asi 1600mm-c/asi1600mm-c,asi120mc,prostar lp guidecam, nikkon d60, sony a7,asi 290 mm
mounts : eq6 pro/eq8/mesu 200 v2
filters : 2'' astronomik lp/badder lrgb h-a,sII,oIII,h-b,Baader Solar Continuum, chroma 3nm ha,sii,oiii,nii,rgb,lowglow ,Thousand Oaks Solar Filter.
extras : skywatcher f4 aplanatic cc, Baader MPCC MKIII Coma Corrector,Orion Field Flattener,zwo 1.25''adc.starlight maxi 2" 9x filter wheel

Image
User avatar
JayTee
Co-Administrator
Articles: 0
Posts: 2604
Joined: Thu Apr 25, 2019 3:23 am
Location: Honolulu, HI
Contact:

TSS Awards Badges

TSS Photo of the Day

Re: Why do I keep having to sign in?

#5

Post by JayTee »

STEVE333 wrote:
Fri Jan 17, 2020 2:19 am
Recently (last few days) I keep getting signed-out of the forum. Yesterday I had to sign-in probably 20 times or maybe more. While in the middle of responding to some comments on one of my posts, I would get signed out. I would sign-in, start to answer a response, and get signed-out again. This happened over and over.

I always check the Remember Me box.

Any ideas?

Steve
Sorry this is happening to you Steve. You are not the only one. Our co-administrator Lady Fractor (Gabrielle) has the very same problem, plus I do believe there are other less often posters experiencing this. Give @Gordon a bit of time to sort this perplexing problem out because we can't find anything glaringly wrong!

Cheers,
JT
∞ Scopes: Celestron CPC1100 #2 Scope: 8" f/7.5 Dob AP Scopes: TPO 6" f/9 RC, ES 80mm f/6 APO G&G Scopes: Meade 102mm f/7.8, Bresser 102mm f/4.5 Guide Scopes: 70 & 80mm fracs
∞ Mounts: iOptron CEM60, Celestron AVX, SLT & GT (Alt-Az), Meade DS2000
∞ Cameras: Canon T3i (x2), ZWO ASI294MC Pro & 120MC, Orion SSAG
∞ Binos: 10X50,10.5X70,15X70², 25X100
∞ EPs: ES: 21 100°, 30 82° X-Cels: 9, 12, 18, 25 GSO:15,20
Home Wx (click)

I never met a scope I didn't want to keep. "My God, it's full of stars." Searching the skies since 1966!
User avatar
STEVE333
Milky Way Ambassador
Articles: 0
Posts: 1098
Joined: Sat May 11, 2019 5:01 pm
Location: Santa Cruz, Ca, USA

TSS Awards Badges

TSS Photo of the Day

Re: Why do I keep having to sign in?

#6

Post by STEVE333 »

JayTee wrote:
Fri Jan 17, 2020 3:48 am
STEVE333 wrote:
Fri Jan 17, 2020 2:19 am
Recently (last few days) I keep getting signed-out of the forum. Yesterday I had to sign-in probably 20 times or maybe more. While in the middle of responding to some comments on one of my posts, I would get signed out. I would sign-in, start to answer a response, and get signed-out again. This happened over and over.

I always check the Remember Me box.

Any ideas?

Steve
Sorry this is happening to you Steve. You are not the only one. Our co-administrator Lady Fractor (Gabrielle) has the very same problem, plus I do believe there are other less often posters experiencing this. Give Gordon a bit of time to sort this perplexing problem out because we can't find anything glaringly wrong!

Cheers,
JT


Thanks for the update JT. Nice to know it is being looked into. Certainly not catastrophic, but, a pain nonetheless.

Cheers,
Steve
Steve King: Light Pollution (Bortle 5)
Telescope + Mount + Guiding: W.O. Star71-ii or ES ED102 CF + iOptron CEM40 EC + Orion Magnificent Mini AutoGuider
Camera: ASI 1600MM Pro + EFW Filter Wheel + ZWO 7nm Ha & Sii + Chroma 3nm Oiii + ZWO LRGB Filters
Software: PHD2; APT; PixInsight **** My AP website: www.steveking.pictures ****

Image
User avatar
Lady Fraktor
Co-Administrator
Articles: 0
Posts: 3859
Joined: Mon Apr 29, 2019 9:14 pm
Location: Slovakia

Re: Why do I keep having to sign in?

#7

Post by Lady Fraktor »

STEVE333 wrote:
Fri Jan 17, 2020 2:19 am
Recently (last few days) I keep getting signed-out of the forum. Yesterday I had to sign-in probably 20 times or maybe more. While in the middle of responding to some comments on one of my posts, I would get signed-out. I would sign-in, start to answer a response, and get signed-out again. This happened over and over.

I always check the Remember Me box.

Any ideas?

Steve


I get kicked out so often that I now copy any replies before submitting as I will probably have to sign in and then I can just paste the reply ;)
I hope your issue gets straightened out soon though.
🇸🇰
Proper Telescopes: Antares 105 f/15, Bresser 102 f/13.2, Celestron 150 f/8, Stellarvue NHNGDX 80 f/6.9, TAL 100RS f/10, TS 102 f/11, UR 70 f/10, Vixen ED115s f/7.7
Mounts: Berlebach Planet w/ pier, Celestron AS-GT, Celestron CG-5 w/ Argo Navis & tracking motor, SLT w/ pier & tripod mods, Manfrotto 028b w/ SV M2C, Mantrotto 055Pro w/ 128RC, TAL MT1C, Vixen SXP w/ HAL-130 & half pier
Diagonal: 2" A-P Maxbright, 2" Baader Herschel Wedge (P), 2" Zeiss/ Baader Amici Prism (DX2), 2" Orion Amici Prism, 2" Stellarvue DX, 2" TeleVue EverBrite
Eyepieces: Antares to Zeiss
User avatar
STEVE333
Milky Way Ambassador
Articles: 0
Posts: 1098
Joined: Sat May 11, 2019 5:01 pm
Location: Santa Cruz, Ca, USA

TSS Awards Badges

TSS Photo of the Day

Re: Why do I keep having to sign in?

#8

Post by STEVE333 »

Lady Fraktor wrote:
Fri Jan 17, 2020 4:57 am

I get kicked out so often that I now copy any replies before submitting as I will probably have to sign in and then I can just paste the reply ;)
I hope your issue gets straightened out soon though.


Great minds think alike! I do that too! Saves a lot of time.

Thanks anyway for sharing the idea. Hopefully Gordon will find a fix that works for all of us.

I have to admit I was very concerned when making a recent tutorial. I ended up periodically copying the "work to date" and pasting it into Word just in case I got kicked out and would have lost everything. Fortunately I made it through to the end without getting booted off.

PS: I like your latest Avatar :clap:

Steve
Steve King: Light Pollution (Bortle 5)
Telescope + Mount + Guiding: W.O. Star71-ii or ES ED102 CF + iOptron CEM40 EC + Orion Magnificent Mini AutoGuider
Camera: ASI 1600MM Pro + EFW Filter Wheel + ZWO 7nm Ha & Sii + Chroma 3nm Oiii + ZWO LRGB Filters
Software: PHD2; APT; PixInsight **** My AP website: www.steveking.pictures ****

Image
User avatar
kt4hx
Orion Spur Ambassador
Articles: 4
Posts: 984
Joined: Sun May 12, 2019 12:18 am
Location: Virginia, USA

TSS Awards Badges

Re: Why do I keep having to sign in?

#9

Post by kt4hx »

Interesting. I never get kicked out. I use Firefox, which may or may not have a thing to do with it.
Alan

Astro Sky 17.5 f/4.5 Dob || Apertura AD12 f/5 Dob || Zhumell Z10 f/4.9 Dob
ES AR127 f/6.5 & ED80 f/6 on Twilight-II || Apertura 6" f/5 Newtonian on Twilight-I
ES 82° 24mm, 18mm; TV Ethos 100° 13mm; Pentax XW 70° 10mm, 7mm, 5mm + barlows
DGM NPB Filter || Orion Ultra Block, O-III and Sky Glow Filters || Baader HaB Filter
---------------------------------------------------------------------------
"Astronomers, we look into the past to see our future." (me)
"What we know is a drop, what we don't know is an ocean." (Sir Isaac Newton)
"The eternal silence of these infinite spaces frightens me...." (Blaise Pascal)
User avatar
yobbo89
Milky Way Ambassador
Articles: 0
Posts: 1373
Joined: Sat May 11, 2019 7:44 pm
Location: australia qld brisbane

TSS Photo of the Day

Re: Why do I keep having to sign in?

#10

Post by yobbo89 »

Lady Fraktor wrote:
Fri Jan 17, 2020 4:57 am
STEVE333 wrote:
Fri Jan 17, 2020 2:19 am
Recently (last few days) I keep getting signed-out of the forum. Yesterday I had to sign-in probably 20 times or maybe more. While in the middle of responding to some comments on one of my posts, I would get signed-out. I would sign-in, start to answer a response, and get signed-out again. This happened over and over.

I always check the Remember Me box.

Any ideas?

Steve


I get kicked out so often that I now copy any replies before submitting as I will probably have to sign in and then I can just paste the reply ;)
I hope your issue gets straightened out soon though.


I often have to back load the previous page if something happens, usually the info I filled out in reply usually stays there.
scopes :gso/bintel f4 12"trust tube, bresser messier ar127s /skywatcher 10'' dob,meade 12'' f10 lx200 sct
cameras : asi 1600mm-c/asi1600mm-c,asi120mc,prostar lp guidecam, nikkon d60, sony a7,asi 290 mm
mounts : eq6 pro/eq8/mesu 200 v2
filters : 2'' astronomik lp/badder lrgb h-a,sII,oIII,h-b,Baader Solar Continuum, chroma 3nm ha,sii,oiii,nii,rgb,lowglow ,Thousand Oaks Solar Filter.
extras : skywatcher f4 aplanatic cc, Baader MPCC MKIII Coma Corrector,Orion Field Flattener,zwo 1.25''adc.starlight maxi 2" 9x filter wheel

Image
User avatar
Gordon
Site Admin
Articles: 183
Posts: 2920
Joined: Wed Apr 24, 2019 10:52 pm
Location: Cottonwood, AZ
Contact:

TSS Awards Badges

Re: Why do I keep having to sign in?

#11

Post by Gordon »

I made a small change to the boards 'cookies' let's see if that helps.
Gordon
Scopes: Explore Scientific ED80CF, Skywatcher 254N, Orion ST80, Orion Atlas EQ-g mount, Orion SSAG guider. Baader MPCC MkIII coma corrector, Vixen 70mm refractor. Lunt LS35THa solar scope. Skywatcher EQ5pro mount. Imagers: ZWO ASI1600 MM Cool, ZWO ASI174mm-C (for use with my Quark chromosphere), ZWO ASI120MC Filters: LRGB, Ha 7nm, O-III 7nm, S-II 7nm Eyepieces: a few, Primary software: Cartes du Ciel, EQMOD, SGP, Nebulosity, Photoshop, StarTools V1.4
Blog: http://ghswen.blogspot.com/
Image
User avatar
Lady Fraktor
Co-Administrator
Articles: 0
Posts: 3859
Joined: Mon Apr 29, 2019 9:14 pm
Location: Slovakia

Re: Why do I keep having to sign in?

#12

Post by Lady Fraktor »

STEVE333 wrote:
Fri Jan 17, 2020 5:46 am
Lady Fraktor wrote:
Fri Jan 17, 2020 4:57 am

I get kicked out so often that I now copy any replies before submitting as I will probably have to sign in and then I can just paste the reply ;)
I hope your issue gets straightened out soon though.


Great minds think alike! I do that too! Saves a lot of time.

Thanks anyway for sharing the idea. Hopefully Gordon will find a fix that works for all of us.

I have to admit I was very concerned when making a recent tutorial. I ended up periodically copying the "work to date" and pasting it into Word just in case I got kicked out and would have lost everything. Fortunately I made it through to the end without getting booted off.

PS: I like your latest Avatar :clap:

Steve


Anything that will take more than a minute I start using a new document, when ready I just copy and paste.
I had made a very long reply the other day about hypertuning a mount and then just as I clicked the submit icon, realized I had not copied it! :(
All gone.... :lol:

Glad you liked the avatar, some days it is very true :lol:
🇸🇰
Proper Telescopes: Antares 105 f/15, Bresser 102 f/13.2, Celestron 150 f/8, Stellarvue NHNGDX 80 f/6.9, TAL 100RS f/10, TS 102 f/11, UR 70 f/10, Vixen ED115s f/7.7
Mounts: Berlebach Planet w/ pier, Celestron AS-GT, Celestron CG-5 w/ Argo Navis & tracking motor, SLT w/ pier & tripod mods, Manfrotto 028b w/ SV M2C, Mantrotto 055Pro w/ 128RC, TAL MT1C, Vixen SXP w/ HAL-130 & half pier
Diagonal: 2" A-P Maxbright, 2" Baader Herschel Wedge (P), 2" Zeiss/ Baader Amici Prism (DX2), 2" Orion Amici Prism, 2" Stellarvue DX, 2" TeleVue EverBrite
Eyepieces: Antares to Zeiss
User avatar
Slabs1960
Moon Ambassador
Articles: 0
Posts: 83
Joined: Sun Jun 02, 2019 4:14 pm
Location: Oranjemund, Namibia

Re: Why do I keep having to sign in?

#13

Post by Slabs1960 »

I use the new Microsoft Edge Browser (based on the Chromium Browser, Released yesterday). No problems.

p.s: I am am Alpha tester tester for the browser.
Philip
Scopes: Orion ST80-A, Celestron NexStar 6SE, Celestron 6" Refractor. Celestron Focal Reducer/ Corrector (F6.3)
Mounts: Celestron Advanced VX, Celstron SE Single Fork Mount, Manfrotto Camera Tripod.
Cameras: Canon 1000D, Canon 1100D. Binos: Celestron SkyMaster 15x70.
User avatar
Makuser
Moderator
Articles: 0
Posts: 1626
Joined: Mon May 06, 2019 12:53 am
Location: Rockledge, FL.

Re: Why do I keep having to sign in?

#14

Post by Makuser »

Hi all. I went from Netscape to Internet Explorerer. Then when I did a Messier search, I got Hawai'in cruises and wedding gown redirects. Next, I switched to Chrome, but soon some of the photos from forum members wouldn't show up. Then I switched to Firefox and it works on the old AF (believe it or not :lol:) and also here on TSS with no problems.
- Marshall
Orion Astroview 120ST f/5 Refractor on EQ3 mount
Celestron Omni XLT150R f/5 Refractor on CG4 mount with dual axis drives.
Orion 180mm f/15 Maksutov-Cassegrain on CG5-GT Goto mount.
Orion XT12i 12" f/4.9 Dobsonian Intelliscope.
Celestron SkyMaster 15x70 Binoculars. ZWO ASI120MC camera.
>)))))*>
stewe
Articles: 0

Re: Why do I keep having to sign in?

#15

Post by stewe »

I make this post here because my issue might have something to do with the aforementioned problem.

While I have never experienced the problem of repeated sign-off mentioned by STEVE333, today I got signed off (just once) for the first time ever, and I could not get signed in anymore with the browser that I have always been using to access this site (Safari).
Since I made my credentials remembered by the browser, I am sure that it was not me entering them wrong.
Moreover, the forgotten password function did not work, either, it did not accept my e-mail address.

I seriously started to worry that my account has been hacked and the e-mail address was subsequently changed!
But then I could log in with another browser (Chrome).

I would really appreciate if the admins could look into this.
User avatar
Mac
Orion Spur Ambassador
Articles: 0
Posts: 862
Joined: Tue Sep 24, 2019 4:07 pm
Location: Akron OH

TSS Photo of the Day

Re: Why do I keep having to sign in?

#16

Post by Mac »

The same thing happened to me. I haven't had to sign-in in months.

Now my regular browser will not sign me in, I had to use Firefox where I have never signed in.

Repeated attempts in Safari would not let me in with same credentials.
Steve

Scopes : Explore Scientific ED102 Triplet APO - Celestron 6" SCT - Orion 50mm
Mount : AVX EQ | Software : KStars - EKOS - Stellar OS | Cameras : ZWO ASI533MC ASI1600MM Nikon D7500 ZWO ASI120MM-mini
CPU : iMac 27" - iPad Pro - Ubuntu/Debian Raspberry PI3/4 | Misc : Thousand Oaks dew controller - DewNot straps - Optolong L-enhance - Orion .8 reducer - ZWO EAF
Image Processing : PixInsight - LightRoom - Photoshop - macOS - Windows 10

My Backyard Astrophotography Group
https://www.facebook.com/groups/864169394072061/
User avatar
Gordon
Site Admin
Articles: 183
Posts: 2920
Joined: Wed Apr 24, 2019 10:52 pm
Location: Cottonwood, AZ
Contact:

TSS Awards Badges

Re: Why do I keep having to sign in?

#17

Post by Gordon »

If you are having problems try clearing your browser cache. If you need help to do it. let one of the team give you instructions appropriate to your browser.

We have done that for a few others today and it will fix the problem.
Gordon
Scopes: Explore Scientific ED80CF, Skywatcher 254N, Orion ST80, Orion Atlas EQ-g mount, Orion SSAG guider. Baader MPCC MkIII coma corrector, Vixen 70mm refractor. Lunt LS35THa solar scope. Skywatcher EQ5pro mount. Imagers: ZWO ASI1600 MM Cool, ZWO ASI174mm-C (for use with my Quark chromosphere), ZWO ASI120MC Filters: LRGB, Ha 7nm, O-III 7nm, S-II 7nm Eyepieces: a few, Primary software: Cartes du Ciel, EQMOD, SGP, Nebulosity, Photoshop, StarTools V1.4
Blog: http://ghswen.blogspot.com/
Image
User avatar
515bonner
Moon Ambassador
Articles: 0
Posts: 85
Joined: Sun Aug 25, 2019 7:46 pm
Location: KS-USA
Contact:

Re: Why do I keep having to sign in?

#18

Post by 515bonner »

Well, using Firefox today, I was logged out when I checked in. I had it set to remember me.
Using Firefox, I was NOT able to login,with stuff coming up saying invalid username, invalid form, etc.
After half a dozen tries, I just figured board was having problem or was hacked.
I then tried Safari (on my iMac) and using the correct user name and password, got right in, as is evident from this post.
I wonder if it is a new Firefox "security" feature jacking with the sign in features?
Anyway, glad to know I can get back home using Safari!

Rob Robinson
14.5" Starmaster; 9.25" Celestron; 8" Starmaster; 6" Orion Mak; 4" Celestron Refractor (Vixen)
iOptron CEM40; iOptron Cube Pro
ZWOASI120MM-s; ZWOASI290MC
Multitude of TeleVue and UO Konig II eyepieces

Member of Astronomical Society of Kansas City \ Astronomical League
Member of the British Astronomical Association
V.P. of Occultations, International Occultation Timing Association
User avatar
Gordon
Site Admin
Articles: 183
Posts: 2920
Joined: Wed Apr 24, 2019 10:52 pm
Location: Cottonwood, AZ
Contact:

TSS Awards Badges

Re: Why do I keep having to sign in?

#19

Post by Gordon »

515bonner wrote:
Fri Jan 17, 2020 10:21 pm
Well, using Firefox today, I was logged out when I checked in. I had it set to remember me.
Using Firefox, I was NOT able to login,with stuff coming up saying invalid username, invalid form, etc.
After half a dozen tries, I just figured board was having problem or was hacked.
I then tried Safari (on my iMac) and using the correct user name and password, got right in, as is evident from this post.
I wonder if it is a new Firefox "security" feature jacking with the sign in features?
Anyway, glad to know I can get back home using Safari!

Rob Robinson
Rob, you should be able to just clear your browser cache and that will fix Firefox.
Gordon
Scopes: Explore Scientific ED80CF, Skywatcher 254N, Orion ST80, Orion Atlas EQ-g mount, Orion SSAG guider. Baader MPCC MkIII coma corrector, Vixen 70mm refractor. Lunt LS35THa solar scope. Skywatcher EQ5pro mount. Imagers: ZWO ASI1600 MM Cool, ZWO ASI174mm-C (for use with my Quark chromosphere), ZWO ASI120MC Filters: LRGB, Ha 7nm, O-III 7nm, S-II 7nm Eyepieces: a few, Primary software: Cartes du Ciel, EQMOD, SGP, Nebulosity, Photoshop, StarTools V1.4
Blog: http://ghswen.blogspot.com/
Image
User avatar
Makuser
Moderator
Articles: 0
Posts: 1626
Joined: Mon May 06, 2019 12:53 am
Location: Rockledge, FL.

Re: Why do I keep having to sign in?

#20

Post by Makuser »

Hi all. I use Firefox and I got bumped off of TSS this morning. I "bit the bullet" and did the clear all cache which took almost 2 minutes. I was then able to get back on TSS, and then discovered that I was also bumped off of the AF forum. I got that fixed and then found my bank account log in required a phone call to get a temporary pass word, because with the tracking cookie removed, it didn't recognize my computer. Finally, we got the email running again too. In fact, it is now faster then it has been for some time, so the clear cache was probably overdue anyway. This was a lot of work this morning, but a small price to pay for the integrity, security, and reliability that we all enjoy here on TSS. And thanks again to Gordon and the other co-administrators, as they have 767 members on here to protect.
:text-thankyoublue:
- Marshall
Orion Astroview 120ST f/5 Refractor on EQ3 mount
Celestron Omni XLT150R f/5 Refractor on CG4 mount with dual axis drives.
Orion 180mm f/15 Maksutov-Cassegrain on CG5-GT Goto mount.
Orion XT12i 12" f/4.9 Dobsonian Intelliscope.
Celestron SkyMaster 15x70 Binoculars. ZWO ASI120MC camera.
>)))))*>
Post Reply

Return to “Feedback”