Stellarium: Can't get DSOs shown

Discuss software associated with Astronomy!
Post Reply
turboscrew
Mars Ambassador
Articles: 0
Posts: 137
Joined: Sat Jun 20, 2020 9:22 am
Location: Nokia, Finland

Stellarium: Can't get DSOs shown

#1

Post by turboscrew »

Is there a trick or something to get DSOs shown in the "sky"?
I'm running Stellarium 0.20.2 on Linux Mint, and with planets there are no problems, and there are no errors seen in the log. In fact:
Loading DSO data ...
[...] "Stellarium DSO Catalog, version 3.10 (standard edition)"
Loaded 94671 DSO records
Loading DSO outline data ...
Loaded 82 DSO outline records successfully
Senior Embedded SW Designer
Telescope: OrionOptics XV12, dobsonian, all manual.
Image
User avatar
Graeme1858
Moderator
Articles: 0
Posts: 2035
Joined: Mon Jun 24, 2019 7:16 pm
Location: North Kent, UK

TSS Awards Badges

TSS Photo of the Day

Re: Stellarium: Can't get DSOs shown

#2

Post by Graeme1858 »

Hello Turbo

Do you have the icon seen below on the Stellarium tool bar, next to the planet icon shown with the square border?

Clipboard01.png



Regards

Graeme
__________________________________________________
Celestron 9.25 f10 SCT, CGX mount.
Canon 600D, IDAS LPS-D1 Filter, Altair GPCAM2 290C. Coming soon: ZWO ASI294MC Pro.
Celestron 80mm Guidescope, QHY5-II Mono.
Miranda 10x50 Binoculars.
Image
turboscrew
Mars Ambassador
Articles: 0
Posts: 137
Joined: Sat Jun 20, 2020 9:22 am
Location: Nokia, Finland

Re: Stellarium: Can't get DSOs shown

#3

Post by turboscrew »

Yes. Clicking it on or off doesn't change a thing.
I'd expect to see at least some hint about M42, but nothing.
The planet names and markers (when enabled) emerge and disappear by the planet button, though.
I expected the DSOs to work same way.
And no filters or brightness limits are enabled.
Senior Embedded SW Designer
Telescope: OrionOptics XV12, dobsonian, all manual.
Image
User avatar
Graeme1858
Moderator
Articles: 0
Posts: 2035
Joined: Mon Jun 24, 2019 7:16 pm
Location: North Kent, UK

TSS Awards Badges

TSS Photo of the Day

Re: Stellarium: Can't get DSOs shown

#4

Post by Graeme1858 »

What does your Sky and Options Viewing Window look like, DSO tab?

Clipboard03.png

Regards

Graeme
__________________________________________________
Celestron 9.25 f10 SCT, CGX mount.
Canon 600D, IDAS LPS-D1 Filter, Altair GPCAM2 290C. Coming soon: ZWO ASI294MC Pro.
Celestron 80mm Guidescope, QHY5-II Mono.
Miranda 10x50 Binoculars.
Image
turboscrew
Mars Ambassador
Articles: 0
Posts: 137
Joined: Sat Jun 20, 2020 9:22 am
Location: Nokia, Finland

Re: Stellarium: Can't get DSOs shown

#5

Post by turboscrew »

Almost identical to yours, Graeme. Just "use designations for screen labels" and "use outlines for big deep-sky objects" also selected.
Same catalogs selected, no filters and "labels and markers" selected.
Senior Embedded SW Designer
Telescope: OrionOptics XV12, dobsonian, all manual.
Image
turboscrew
Mars Ambassador
Articles: 0
Posts: 137
Joined: Sat Jun 20, 2020 9:22 am
Location: Nokia, Finland

Re: Stellarium: Can't get DSOs shown

#6

Post by turboscrew »

A-ha, mystery solved. Even if the stars and DSOs are there during the day too, they are not shown, and neither are the names and hints (but the constellation graphics is). The view turned just like what I expected when I set the time to around midnight - even if the sun is only about 5 degrees below horizon at midnight.
Senior Embedded SW Designer
Telescope: OrionOptics XV12, dobsonian, all manual.
Image
Post Reply

Return to “Astronomy Software”