LX85 fail after polemaster alignment

Discuss Meade mounts.
Post Reply
graywmj5
Earth Ambassador
Articles: 0
Posts: 34
Joined: Thu Sep 26, 2019 6:43 pm
1
Location: New Orleans

LX85 fail after polemaster alignment

#1

Post by graywmj5 »

HI all,

Last night, I did a precision polar alignment using the Polemaster camera. My mount is the Meade LX85. It is perfectly level and the Polemaster alignment worked perfectly. When I then attempted to "goto" any given star, the scope failed and did not come close. I reset the mount, and tried again. Same result. When viewing the sky through the camera, there are star trails visible on subs of just a few seconds. I have also noticed that the handset arrows do not move the scope smoothly.

The mount will also not accept commands from my PC, not matter what setting I use, even though com ports agree and mount shows to be connected.


I believe that this mount is defective, but If anyone else has had a similar experience and found the reason for these problems, I would gladly like to hear about it.

Thanks, Bill
Post Reply

Return to “Meade mounts”