Can't log in on Chrome on Android

If you find a problem or you just want to tell us how great this forum is, post it here!!!
(We do listen!)
Post Reply
User avatar
SkyHiker
Saturn Ambassador
Articles: 0
Posts: 354
Joined: Sat May 11, 2019 8:40 pm
Location: Santa Barbara, CA
Has thanked: 486 times
Been thanked: 563 times

Can't log in on Chrome on Android

#1

Post by SkyHiker » Sat Jan 18, 2020 1:40 pm

After spending almost an hour on trying to clear the cache (which I think has worked by now), I still can't log in to TSS. Does anybody else know how to do this? My system is Galaxy Tab A 2016 Android 8.1.0
... Henk. :D Telescopes: 6" Mak-Newt (Comet Hunter), ES ED127CF, ES ED80, Zhumell Z12, Coulter Odyssey 10, AT6RC, Venture RX-7, Celestron Skymaster 20x80, Mounts and tripod: Losmandy G11S, AVX, LXD55, Tiltall, Cameras: Fuji X-a1, Canon SX40, Xt, XSi, T6, ELPH 100HS, DIY: Dob and camera barndoor trackers, afocal adapter, Dob with foldable base and Az/Alt setting circles, Accessories: SSAG, Plossls, Barlows, Telrad, laser collimators (Seben LK1, Z12, Howie Glatter), Cheshire, 2 Orion RACIs 8x50, Software: DSS, ImageMagick, PHD, Nebulosity, Photo Gallery, Gimp, CHDK
User avatar
Micke187
Mars Ambassador
Articles: 0
Posts: 196
Joined: Fri Aug 09, 2019 9:06 pm
Location: Sweden
Has thanked: 357 times
Been thanked: 572 times

TSS Photo of the Day

#2

Post by Micke187 » Sat Jan 18, 2020 1:50 pm

Try delete all the cookies that the website use and it will work. It worked for me :)
TS-optics photoline 80 triplet+ x0.79 F&R F/4.74
Guiding: qhy5lll APM 50mm guidescope
Main camera: ASI1600MM pro +Starlight xpress filterwheel (Ha,OIII, SII ,LRGB baader filter)
Mount: heq5 Rowan mod
Arduino controlled focuser with a nema17 motor
Programs: APT, DSS, PIxinsight, Nebulosity3,Startools, Phd2, CDC Eqmod
User avatar
Micke187
Mars Ambassador
Articles: 0
Posts: 196
Joined: Fri Aug 09, 2019 9:06 pm
Location: Sweden
Has thanked: 357 times
Been thanked: 572 times

TSS Photo of the Day

#3

Post by Micke187 » Sat Jan 18, 2020 1:53 pm

Here is the instructions gordon sent to me:

Delete specific cookies
Delete cookies from a site

On your computer, open Chrome.
At the top right, click More More and then Settings.
At the bottom, click Advanced.
Under "Privacy and security," click Site settings.
Click Cookies and then See all cookies and site data.
At the top right, search for the website's name.
To the right of the site, click Remove Remove.
TS-optics photoline 80 triplet+ x0.79 F&R F/4.74
Guiding: qhy5lll APM 50mm guidescope
Main camera: ASI1600MM pro +Starlight xpress filterwheel (Ha,OIII, SII ,LRGB baader filter)
Mount: heq5 Rowan mod
Arduino controlled focuser with a nema17 motor
Programs: APT, DSS, PIxinsight, Nebulosity3,Startools, Phd2, CDC Eqmod
User avatar
SkyHiker
Saturn Ambassador
Articles: 0
Posts: 354
Joined: Sat May 11, 2019 8:40 pm
Location: Santa Barbara, CA
Has thanked: 486 times
Been thanked: 563 times

#4

Post by SkyHiker » Sat Jan 18, 2020 2:51 pm

Micke187 wrote:
Sat Jan 18, 2020 1:53 pm
Here is the instructions gordon sent to me:

Delete specific cookies
Delete cookies from a site

On your computer, open Chrome.
At the top right, click More More and then Settings.
At the bottom, click Advanced.
Under "Privacy and security," click Site settings.
Click Cookies and then See all cookies and site data.
At the top right, search for the website's name.
To the right of the site, click Remove Remove.
I don't see that, you must be referring to Chrome on Windows. My question was about Android. I did the equivalent of what you describe on Android but it does not work.
... Henk. :D Telescopes: 6" Mak-Newt (Comet Hunter), ES ED127CF, ES ED80, Zhumell Z12, Coulter Odyssey 10, AT6RC, Venture RX-7, Celestron Skymaster 20x80, Mounts and tripod: Losmandy G11S, AVX, LXD55, Tiltall, Cameras: Fuji X-a1, Canon SX40, Xt, XSi, T6, ELPH 100HS, DIY: Dob and camera barndoor trackers, afocal adapter, Dob with foldable base and Az/Alt setting circles, Accessories: SSAG, Plossls, Barlows, Telrad, laser collimators (Seben LK1, Z12, Howie Glatter), Cheshire, 2 Orion RACIs 8x50, Software: DSS, ImageMagick, PHD, Nebulosity, Photo Gallery, Gimp, CHDK
User avatar
Micke187
Mars Ambassador
Articles: 0
Posts: 196
Joined: Fri Aug 09, 2019 9:06 pm
Location: Sweden
Has thanked: 357 times
Been thanked: 572 times

TSS Photo of the Day

#5

Post by Micke187 » Sat Jan 18, 2020 3:18 pm

hmm isnt it the same on android? I hade the same issue on my phone Huawei p30 EMUI and all i did was delete all the cookies in Chrome and after it worked. Did you remove the cookies from the beginning when the account was made?
TS-optics photoline 80 triplet+ x0.79 F&R F/4.74
Guiding: qhy5lll APM 50mm guidescope
Main camera: ASI1600MM pro +Starlight xpress filterwheel (Ha,OIII, SII ,LRGB baader filter)
Mount: heq5 Rowan mod
Arduino controlled focuser with a nema17 motor
Programs: APT, DSS, PIxinsight, Nebulosity3,Startools, Phd2, CDC Eqmod
User avatar
SkyHiker
Saturn Ambassador
Articles: 0
Posts: 354
Joined: Sat May 11, 2019 8:40 pm
Location: Santa Barbara, CA
Has thanked: 486 times
Been thanked: 563 times

#6

Post by SkyHiker » Sat Jan 18, 2020 4:29 pm

Micke187 wrote:
Sat Jan 18, 2020 3:18 pm
hmm isnt it the same on android? I hade the same issue on my phone Huawei p30 EMUI and all i did was delete all the cookies in Chrome and after it worked. Did you remove the cookies from the beginning when the account was made?
I cleared all cookies and the cache, browsing history, etcetera too, if I may believe what I clicked on. By that I mean that the last step is a window that shows me the cookies of all sites including TSS, and a Clear button. When I press that button it takes a while then the window disappears. I am not convinced that that window actually did it, or if it timed out. I restarted my Galaxy and I still can't log in.

I can log in with the Samsung browser just fine, sine I have never used it before.
... Henk. :D Telescopes: 6" Mak-Newt (Comet Hunter), ES ED127CF, ES ED80, Zhumell Z12, Coulter Odyssey 10, AT6RC, Venture RX-7, Celestron Skymaster 20x80, Mounts and tripod: Losmandy G11S, AVX, LXD55, Tiltall, Cameras: Fuji X-a1, Canon SX40, Xt, XSi, T6, ELPH 100HS, DIY: Dob and camera barndoor trackers, afocal adapter, Dob with foldable base and Az/Alt setting circles, Accessories: SSAG, Plossls, Barlows, Telrad, laser collimators (Seben LK1, Z12, Howie Glatter), Cheshire, 2 Orion RACIs 8x50, Software: DSS, ImageMagick, PHD, Nebulosity, Photo Gallery, Gimp, CHDK
User avatar
Micke187
Mars Ambassador
Articles: 0
Posts: 196
Joined: Fri Aug 09, 2019 9:06 pm
Location: Sweden
Has thanked: 357 times
Been thanked: 572 times

TSS Photo of the Day

#7

Post by Micke187 » Sat Jan 18, 2020 4:46 pm

You might just have only deleted cookies from the last hour. There should be a roll-down window were you can see from the last hour to when the account was made in the cookies settings page on chrome. Try delete the cookies when selecting when the account was made.
TS-optics photoline 80 triplet+ x0.79 F&R F/4.74
Guiding: qhy5lll APM 50mm guidescope
Main camera: ASI1600MM pro +Starlight xpress filterwheel (Ha,OIII, SII ,LRGB baader filter)
Mount: heq5 Rowan mod
Arduino controlled focuser with a nema17 motor
Programs: APT, DSS, PIxinsight, Nebulosity3,Startools, Phd2, CDC Eqmod
User avatar
SkyHiker
Saturn Ambassador
Articles: 0
Posts: 354
Joined: Sat May 11, 2019 8:40 pm
Location: Santa Barbara, CA
Has thanked: 486 times
Been thanked: 563 times

#8

Post by SkyHiker » Sat Jan 18, 2020 4:57 pm

Micke187 wrote:
Sat Jan 18, 2020 4:46 pm
You might just have only deleted cookies from the last hour. There should be a roll-down window were you can see from the last hour to when the account was made in the cookies settings page on chrome. Try delete the cookies when selecting when the account was made.
Thanks for trying to help but your system works different than mine. Like I said I deleted all cookies.

Anyway, I uninstalled Chrome. My only option was to reinstall the factory version. After doing that all my cookies were gone, and I can log in to TSS again.

Android is much more finnicky than Windows when you have to do something special, or not even that special. This was painful.
... Henk. :D Telescopes: 6" Mak-Newt (Comet Hunter), ES ED127CF, ES ED80, Zhumell Z12, Coulter Odyssey 10, AT6RC, Venture RX-7, Celestron Skymaster 20x80, Mounts and tripod: Losmandy G11S, AVX, LXD55, Tiltall, Cameras: Fuji X-a1, Canon SX40, Xt, XSi, T6, ELPH 100HS, DIY: Dob and camera barndoor trackers, afocal adapter, Dob with foldable base and Az/Alt setting circles, Accessories: SSAG, Plossls, Barlows, Telrad, laser collimators (Seben LK1, Z12, Howie Glatter), Cheshire, 2 Orion RACIs 8x50, Software: DSS, ImageMagick, PHD, Nebulosity, Photo Gallery, Gimp, CHDK
User avatar
helicon
Co-Administrator
Articles: 1
Posts: 2818
Joined: Mon May 06, 2019 1:35 pm
Location: California
Has thanked: 3088 times
Been thanked: 3550 times

TSS Awards Badges

#9

Post by helicon » Sat Jan 18, 2020 5:02 pm

I just cleared the specific TSS cookies (17 of them) on Chrome, didn't need to delete cache or other cookies. Took awhile to find TSS (search didn't work for that term). However, I still can't log in on my google phone (android) so that's the next project.
-Michael
Various scopes, 10" Zhumell Dob, ES AR152, AWB 5.1" Onesky newt, Oberwerk 25x100 binos, two eyeballs
User avatar
GCoyote
Orion Spur Ambassador
Articles: 0
Posts: 664
Joined: Mon May 13, 2019 2:53 am
Location: Laurel, MD, USA
Has thanked: 3125 times
Been thanked: 1125 times

#10

Post by GCoyote » Sat Jan 18, 2020 6:24 pm

Micke187 wrote:
Sat Jan 18, 2020 1:53 pm
Here is the instructions gordon sent to me:

Delete specific cookies
Delete cookies from a site

On your computer, open Chrome.
At the top right, click More More and then Settings.
At the bottom, click Advanced.
Under "Privacy and security," click Site settings.
Click Cookies and then See all cookies and site data.
At the top right, search for the website's name.
To the right of the site, click Remove Remove.
Well that did the trick on my PC. Thanks Micke'
Now I have to sort out the tablet. If I figure it out, I'll post a fix for that issue.
Any metaphor will tear if stretched over too much reality.
User avatar
GCoyote
Orion Spur Ambassador
Articles: 0
Posts: 664
Joined: Mon May 13, 2019 2:53 am
Location: Laurel, MD, USA
Has thanked: 3125 times
Been thanked: 1125 times

#11

Post by GCoyote » Sat Jan 18, 2020 6:38 pm

Chrome for Android
1. Open Chrome
2. Top right menu (three vertical dots)
3. Settings
4. Privacy
5. Clear Browsing Data
Any metaphor will tear if stretched over too much reality.
User avatar
SkyHiker
Saturn Ambassador
Articles: 0
Posts: 354
Joined: Sat May 11, 2019 8:40 pm
Location: Santa Barbara, CA
Has thanked: 486 times
Been thanked: 563 times

#12

Post by SkyHiker » Sat Jan 18, 2020 8:01 pm

GCoyote wrote:
Sat Jan 18, 2020 6:38 pm
Chrome for Android
1. Open Chrome
2. Top right menu (three vertical dots)
3. Settings
4. Privacy
5. Clear Browsing Data
That's exactly what I did many times - it did not work for me. With the new version of Chrome installed, going through the same steps the screens look different and the response is also different. Maybe something was wrong with the old version.
... Henk. :D Telescopes: 6" Mak-Newt (Comet Hunter), ES ED127CF, ES ED80, Zhumell Z12, Coulter Odyssey 10, AT6RC, Venture RX-7, Celestron Skymaster 20x80, Mounts and tripod: Losmandy G11S, AVX, LXD55, Tiltall, Cameras: Fuji X-a1, Canon SX40, Xt, XSi, T6, ELPH 100HS, DIY: Dob and camera barndoor trackers, afocal adapter, Dob with foldable base and Az/Alt setting circles, Accessories: SSAG, Plossls, Barlows, Telrad, laser collimators (Seben LK1, Z12, Howie Glatter), Cheshire, 2 Orion RACIs 8x50, Software: DSS, ImageMagick, PHD, Nebulosity, Photo Gallery, Gimp, CHDK
User avatar
Gordon
Site Admin
Articles: 89
Posts: 2055
Joined: Wed Apr 24, 2019 10:52 pm
Location: Cottonwood, AZ
Has thanked: 2189 times
Been thanked: 2244 times
Contact:

TSS Awards Badges

#13

Post by Gordon » Sat Jan 18, 2020 8:10 pm

Sorry for all the problems Henk.

I'm not real conversant in the Android version of Chrome. But I was able to find this which looks a bit different from what GCoyote mentioned. Hope this helps!

In the Chrome app

On your Android phone or tablet, open the Chrome app Chrome.
At the top right, tap More Image
Tap History and then Clear browsing data.
At the top, choose a time range. To delete everything, select All time.
Next to "Cookies and site data" and "Cached images and files," check the boxes.
Tap Clear data.
Gordon
Scopes: Explore Scientific ED80CF, Skywatcher 254N, Orion ST80, Orion Atlas EQ-g mount, Orion SSAG guider. Baader MPCC MkIII coma corrector, Vixen 70mm refractor. Lunt LS35THa solar scope. Skywatcher EQ5pro mount. Imagers: ZWO ASI1600 MM Cool, ZWO ASI174mm-C (for use with my Quark chromosphere), ZWO ASI120MC Filters: LRGB, Ha 7nm, O-III 7nm, S-II 7nm Eyepieces: a few, Primary software: Cartes du Ciel, EQMOD, SGP, Nebulosity, Photoshop, StarTools V1.4
Blog: http://ghswen.blogspot.com/
Image
Post Reply

Return to “Feedback”