Disappearing posts

Here's some of the tips & tricks of using our forum.
Post Reply
User avatar
SkyHiker
Orion Spur Ambassador
Articles: 0
Posts: 635
Joined: Sat May 11, 2019 8:40 pm
Location: Santa Barbara, CA

TSS Photo of the Day

Disappearing posts

#1

Post by SkyHiker »

I noticed several topics of which the first posts have disappeared. For instance this thread "Nightscapes & Startrails" where I wanted to see the first post: viewtopic.php?f=68&t=954 . Nothing seems to work for me. Did those posts disappear or am I doing something wrong?
... Henk. :D Telescopes: 6" Mak-Newt (Comet Hunter), ES ED127CF, ES ED80, Zhumell Z12, Coulter Odyssey 10, AT6RC, Venture RX-7, Celestron Skymaster 20x80, Mounts and tripod: Losmandy G11S, AVX, LXD55, Tiltall, Cameras: Fuji X-a1, Canon SX40, Xt, XSi, T6, ELPH 100HS, DIY: Dob and camera barndoor trackers, afocal adapter, Dob with foldable base and Az/Alt setting circles, Accessories: SSAG, Plossls, Barlows, Telrad, laser collimators (Seben LK1, Z12, Howie Glatter), Cheshire, 2 Orion RACIs 8x50, Software: DSS, ImageMagick, PHD, Nebulosity, Photo Gallery, Gimp, CHDK
User avatar
bladekeeper
Co-Administrator
Articles: 0
Posts: 3509
Joined: Thu Apr 25, 2019 2:39 am
Location: Lowell, Arkansas, US

TSS Awards Badges

TSS Photo of the Day

Re: Disappearing posts

#2

Post by bladekeeper »

Hi Henk,

Go to your user control panel. Select the Board Preferences tab, and then the Edit Display Options section. Make sure the display posts from previous days or display topics from previous days are both set to ALL. :)
Bryan
Scopes: Apertura AD12 f/5; Celestron C6-R f/8; ES AR127 f/6.4; Stellarvue SV102T f/7; iOptron MC90 f/13.3; Orion ST80A f/5; ES ED80 f/6; Celestron Premium 80 f/11.4; Celestron C80 f/11.4; Unitron Model 142 f/16; Meade NG60 f/10
Mounts: Celestron AVX; Bresser EXOS-2; ES Twilight I; ES Twilight II; iOptron Cube-G; AZ3/wood tripod; Vixen Polaris
Binoculars: Pentax PCF WP II 10×50, Bresser Corvette 10×50, Bresser Hunter 16×50 and 8×40, Garrett Gemini 12×60 LW, Gordon 10×50, Apogee 20×100

Image
Post Reply

Return to “Forum tips & tricks”